by: CITRAWEB SOLUSI TEKNOLOGI, PT
Aturan | Tentang Kami | Kontak Kami

Kami tetap melayani pembelian secara online

Sehubungan dengan wabah COVID-19, kami tetap melayani pembelian barang secara online.

Nikmati ONGKOS KIRIM GRATIS untuk tujuan Pulau Jawa.

Untuk konsultasi, gunakanlah telp 0274-6059988 atau email/web. Kantor Yogyakarta beroperasi Senin - Jumat jam 09.00 - 17.00 WIB dan untuk sementara tidak melayani kunjungan konsultasi dan support.

Kunjungan dan Pengambilan Barang

Untuk sementara waktu PT Citraweb Solusi Teknologi tidak menerima kunjungan dalam bentuk apapun. Semua kegiatan yang berhubungan dengan konsultasi, RMA dan order dilakukan secara online.

Artikel

Filtering HTTPS dengan matcher 'TLS-HOST'

Jum'at, 2 Februari 2018, 08:30:00 WIB
Kategori: Fitur & Penggunaan

Mulai versi 6.41, MikroTik menambahkan sebuah parameter pada menu IP Firewall dimana dengan parameter tersebut kita bisa dengan mudah melakukan filtering trafik HTTPS. Penambahan ini memang didasarkan pada banyaknya website yang sekarang ini menggunakan protokol HTTPS untuk komunikasinya.

Parameter ini dikenalkan pada versi 6.41 namun secara fungsinya dapat dilakukan dengan baik di versi selanjutnya yaitu versi 6.42. Sementara ini memang v6.42 masih dalam 'release-candidate' (RC). Penggunaan parameter ini juga tidak terlalu sulit, seperti halnya kita menggunakan parameter 'Content'. Untuk parameternya disini disebut dengan 'TLS-HOST' yang ada pada tab 'Advance' di menu Firewall.

Sebagai contoh disini kita akan melakukan blocking terhadap situs-situs HTTPS diantaranya seperti Facebook, Youtube (google video).

1

Untuk Script CLI seperti berikut:

/ip firewall filter
add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=*facebook.com*
add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=*mikrotik.com*
add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=*googlevideo.com*
add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=*gmail.com*

Dengan pengaturan rule seperti diatas, jika kita melakukan akses ke situs yang telah kita definisikan pada rule tersebut maka trafik akan di-drop.

1

Hal ini bisa dijadikan sebagai alternatif yang bisa dicoba untuk filtering trafik browsing halaman website HTTPS, yang mana sebelumnya kita menggunakan fitur seperti content, L7, Dinamic Address List, DNS Static.




Kembali ke :
Halaman Artikel | Kategori Fitur & Penggunaan